Write-up published
Resolved
The issue was resolved and Allo is operational
Monitoring
Fix has been applied and now Allo is operational again.
Identified
A problem regarding our queue systems has been identified.
The team is working in a fix.
Investigating
Allo services are experiencing downtime.
The team is investigating and will give updates soon.