Resolved
A conflictive release was rolled back.
The team will work to prevent more issues like this in the future.
Monitoring
System should be back up.
The team is making sure the issue is fully resolved.
Investigating
Users might be experiencing issues to access the Allo platform, make or receive calls.
The team is checking and will give updates as soon as possible.