·
The issue has been resolved.
Resolved
Monitoring
We identified the issue, and we are now monitoring.
Identified
Users might be experiencing issues to access the Allo platform, make or receive calls.