·
Calls are now working as expected
Resolved
Monitoring
The problem has been normalized. The team is making sure there are no more errors.
Investigating
The team is investigating and will give updates soon.