·
Affected summaries will be reprocessed as soon as possible.
Resolved
Monitoring
Summarization should be normalized.Affected summaries are being reprocessed.
Investigating
Call transcripts and summarization may present inconsistencies.