Resolved
The platform is again operational.
Monitoring
All services are showing signs of recovery.
We are still monitoring to make sure it's completely resolved.
Investigating
Users are reporting issues with Allo platform, calling and messaging.
The team is checking and we will give updates as soon as possible.