Resolved
Call transcripts and summary generation are now processing normally.
Identified
Error rate remains high.
We are working with the affected AI partner to resolve the issue as soon a possible.
Monitoring
The affected AI provider is showing signs of recovery.
We are monitoring to make sure all calls are processed.
Investigating
We are seeing delays on call transcripts and summary generation.
The team is checking and will give updates soon.